Authentication issues logging into Events Calendar
Incident Report for SJSU System
Resolved
The issue has been resolved.
Posted 3 months ago. Feb 09, 2017 - 16:31 PST
Investigating
We're experiencing some intermittent login/authentication issues that are keeping people from logging in to the Events Calendar to administer events.
Posted 4 months ago. Feb 07, 2017 - 16:44 PST
This incident affected: OU Campus (Website Content Mgt System).