IPM is down
Incident Report for SJSU System Status
Resolved
IPM database problem repaired.
Posted Jun 27, 2016 - 11:56 PDT
Identified
We are working to repair a problem with the IPM database.
Posted Jun 27, 2016 - 11:27 PDT
This incident affected: SJSU IT-Enterprise Solution (SAMI Gateway Services) and Applications (ES FileMaker applications).