Connectivity issues with South Campus
Incident Report for SJSU System Status
Resolved
The connection to South Campus has been stable over night.
Posted Apr 21, 2016 - 08:02 PDT
Monitoring
Vendor replaced equipment, the connection has been stable for the last 4 hours. We will continue to monitor overnight.
Posted Apr 20, 2016 - 21:31 PDT
Identified
We have identified the issue. The vendor will be replacing some bad equipment at 3:00 this afternoon. We anticipate a 15 minute outage for South Campus while the equipment is being replaced.
Posted Apr 20, 2016 - 14:18 PDT
Update
There is intermittent network connectivity and phone availability.
Posted Apr 20, 2016 - 09:36 PDT
Investigating
We are investigating issues with connectivity for South Campus.
Posted Apr 20, 2016 - 09:34 PDT
This incident affected: Infrastructure (Housing Network).