South Campus phones and network are down
Incident Report for SJSU System
Resolved
South campus is back online. Phones and network are operational.
Posted 3 months ago. Aug 03, 2017 - 16:49 PDT
Update
Simpkins Building is back online. Koret remains down.
Posted 3 months ago. Aug 03, 2017 - 16:44 PDT
Investigating
The phones and network are down on South Campus as a result of the fiber being cut. The vendor is working to restore services.
Posted 3 months ago. Aug 03, 2017 - 16:40 PDT
This incident affected: Voice and Video Communication Systems and Campus Network.