Copiers are unable to use the scan to email function
Incident Report for SJSU System
Resolved
The system has been restored and copiers are fully functional.
Posted 3 months ago. Aug 30, 2017 - 11:52 PDT
Investigating
SMTP.sjsu.edu is not available. It is impacting copiers scan to email functionality only. Email is working.
Posted 3 months ago. Aug 30, 2017 - 11:42 PDT
This incident affected: Campus Network.