Wired Network Performance
Incident Report for SJSU System Status
Resolved
The Incident has been resolved.
Posted Sep 08, 2014 - 18:00 PDT
Monitoring
The issues impacting external network access in the specific buildings have been resolved. All network services are availalble. We will continue to monitor the situation before resolving the incident.
Posted Sep 08, 2014 - 10:10 PDT
Identified
We have received reports of degraded performance of our campus network in the Administration Building, Business Tower, Engineering, Student Services Center and South Campus. WiFi networks are not impacted. Our technicians are aware of the problem and are working on a solution. Once service has been restored, we will update this message. We apologize for any inconvenience.
Posted Sep 08, 2014 - 07:30 PDT
This incident affected: Infrastructure (Housing Network).