Associated Students website (http://as.sjsu.edu/) is not available via Wi-Fi.
Incident Report for SJSU System Status
Resolved
The issue has been resolved.
Posted Jan 29, 2016 - 14:22 PST
Investigating
Associated Students website (http://as.sjsu.edu/) is not available via Wi-Fi. It is available from campus computers.
Posted Jan 29, 2016 - 11:25 PST
This incident affected: Infrastructure (Campus Network).