SAMI Application Portal data refresh failed
Incident Report for SJSU System
Resolved
Manual refresh completed at 10:43 AM
Posted 4 months ago. Apr 20, 2018 - 13:14 PDT
Identified
This early morning's PeopleSoft refresh job failed again so SAMI data reflects PeopleSoft as of 10:30 AM 4/19
Posted 4 months ago. Apr 20, 2018 - 08:15 PDT
This incident affected: SAMI Gateway Services.