Wired Network connection is intermittent.
Incident Report for SJSU System
Resolved
This was directly related to the CENIC outage and not a campus network issue.
Posted 2 months ago. Jun 13, 2018 - 10:50 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 13, 2018 - 10:42 PDT
This incident affected: Campus Network.