CORPYARD B Building network is down
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 21, 2018 - 11:16 PST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Nov 21, 2018 - 10:55 PST
Identified
The CorpYard B building network is down. Rodents chewed through the fiber connecting the building to campus. IT is in the process of replacing the damaged fiber.
Posted 7 months ago. Nov 21, 2018 - 10:55 PST
This incident affected: Campus Network.