Delayed response and freezing of iPads in Next Gen rooms
Incident Report for SJSU System Status
Resolved
This issue has been resolved.
Posted May 12, 2016 - 16:04 PDT
Investigating
We have an issue with iPads freezing or having delayed response after being in prolonged sleep mode in the following Next Gen rooms: SH435, CL 238, CL 118, DBH 225, MQH 426, and YUH 124.

Workaround: At the first sign of these behaviors, please quit the vControl Touch app and relaunch it. This can be done with the standard procedure of pressing the Home button on the iPad and when back to the home screen, pressing the Home button again twice quickly. Scroll through any open app windows and then swipe the vControl app window up and off the screen to quit it.
Posted Apr 14, 2016 - 10:37 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).