IPM is degraded and may be unavailable.
Incident Report for SJSU System Status
Resolved
The IPM issue has been resolved.
Posted Jun 29, 2016 - 15:04 PDT
Investigating
The IPM system is currently degraded and may be unavailable.
Posted Jun 29, 2016 - 15:00 PDT
This incident affected: Others (Campus Notifications) and Applications (Financial Transaction Services (FTS)).