Internet service in SWC and UHS-Admin is unavailable
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Jun 30, 2015 - 14:45 PDT
Monitoring
Issues has been resolved, we are going to monitor for next 24 hours
Posted Jun 29, 2015 - 18:34 PDT
Update
We are investigating Internet connectivity issue in two buildings (SWC and UHS-Admin)
Posted Jun 29, 2015 - 16:15 PDT
Investigating
Internet service is not working from the Wired network in Student Wellness Center. Wireless is working. We are investigating
Posted Jun 29, 2015 - 14:34 PDT
This incident affected: Infrastructure (Housing Network).