Intermittent connectivity to WiFi
Incident Report for SJSU System
Resolved
We have resolved the issue with WiFi.
Posted about 1 month ago. Jun 27, 2017 - 08:56 PDT
Investigating
We are investigating multiple reports of WiFi intermittently connecting through SJSU_Premier.
Posted about 1 month ago. Jun 27, 2017 - 08:39 PDT
This incident affected: Campus Wireless.