TelePresence is currently not available.
Incident Report for SJSU System Status
Resolved
TelePresence is now available.
Posted Jul 01, 2015 - 17:58 PDT
Update
The current status of TP is:
- Image quality issue is still an issue and being worked on by the vendor
- This issue impacts TP or WebEx sessions using the TP bridge
- TP to TP session sessions are unaffected
- WebEx session are unaffected
Posted Jun 08, 2015 - 08:58 PDT
Update
The image quality issue is being worked. This issue impacts TelePresence or WebEx enhanced TelePresence sessions.

TelePresence to TelePresence session sessions are unaffected, and WebEx sessions are unaffected.
Posted May 28, 2015 - 14:15 PDT
Update
We are still working to resolve the TelePresence issue. Please remember that WebEx is available a work around until we resolve the issue.

We thank you for your patience and apologize for the inconvenience.
Posted May 26, 2015 - 11:29 PDT
Identified
TelePresence is currently unavailable. We are in the process of correcting the issue. The current work around is to use WebEx

Further updates will be provided at 4:00 PM today.
Posted May 21, 2015 - 11:21 PDT