Chancellors Office Applications are currently unavailable
Incident Report for SJSU System
Resolved
The issue has been resolved and CFS is accessible.
Posted 18 days ago. Oct 30, 2017 - 17:17 PDT
Update
While the Chancellor's Office has not resolved the issue, we do have a work around for CFS. Go to csyou.calstate.edu. This will redirect to Okta where you can select CFS from tools and services.
Posted 18 days ago. Oct 30, 2017 - 16:27 PDT
Investigating
The Chancellor’s Office Applications are currently unavailable. The campus selector is unavailable.
Posted 21 days ago. Oct 27, 2017 - 16:55 PDT
This incident affected: Common Financial System (CFS).