Spartanshops.com is available from off-campus but not from on-campus
Incident Report for SJSU System Status
Resolved
The issue for Spartanshops.com has been resolved.
Posted May 04, 2016 - 08:25 PDT
Investigating
We are working to resolve the issue with Spartanshops.com not being available from on-campus.
Posted May 02, 2016 - 17:27 PDT
This incident affected: Applications (OU Campus (Website Content Mgt System)).