My.sjsu.edu - Peoplesoft Campus Solutions - Student Center
Incident Report for SJSU System
Resolved
The issue has been resolved.
Posted 7 months ago. Jan 19, 2018 - 09:27 PST
Update
Currently investigating issues with the Student Center portal, transcripts and Advisor Portal.
Posted 7 months ago. Jan 19, 2018 - 08:17 PST
Investigating
We are currently investigating an issue loading the Student Center inside my.sjsu.edu. Other functions within the system are still available.
Posted 7 months ago. Jan 19, 2018 - 07:56 PST
This incident affected: MySJSU.