Intermittent connectivity to SJSU_Premier
Incident Report for SJSU System Status
Resolved
After monitoring the issue for several hours, we believe the issue to now be resolved.
Posted Nov 23, 2015 - 15:50 PST
Monitoring
We have corrected the issue with SJSU_Premiere and will continue to monitor the situation.
Posted Nov 23, 2015 - 11:54 PST
Investigating
We are receiving reports that some users are unable to connect to SJSU_Premiere. Please use SJSU_Guest as an alternate.
Posted Nov 23, 2015 - 09:17 PST
This incident affected: Infrastructure (Campus Network).