IPTV content limited
Incident Report for SJSU System
Resolved
The dispute between Dish and CBS is now over. All channels are streaming programming.
Posted 19 days ago. Nov 28, 2017 - 08:30 PST
Identified
There is currently a dispute occurring between CBS and Dish. During this dispute, CBS will stop transmitting programming to Dish Network clients which includes IPTV.
Posted 25 days ago. Nov 21, 2017 - 16:29 PST
This incident affected: Campus Notifications.