Partial network outage in MLK Library, floors 0 - 3.
Incident Report for SJSU System Status
Resolved
The issue has been resolved.
Posted Sep 16, 2016 - 10:24 PDT
Investigating
Were are investigating to partial network outage in MLK Library
Posted Sep 16, 2016 - 10:11 PDT
This incident affected: Infrastructure (Campus Network, Housing Network).