Windows 7
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted about 2 months ago. May 04, 2019 - 16:05 PDT
Identified
Windows 7 computers failing/hanging after startup and not proceeding to the login screen.
Posted 3 months ago. Apr 11, 2019 - 11:00 PDT