Single Sign On not working
Incident Report for SJSU System Status
Resolved
This issue has been resolved.
Posted Jun 29, 2016 - 14:54 PDT
Monitoring
The issue has been resolved, we will monitor the system for the next 24 hours.
Posted Jun 28, 2016 - 07:40 PDT
Identified
Issue has been identified and we are working to resolve it.
Posted Jun 28, 2016 - 07:23 PDT
Investigating
We are investigating the SingleSignOn system which is currently down. This is impacting users ability to get onto GoogleApps, Canvas, FTS, OuCampus, Webex
Posted Jun 28, 2016 - 06:56 PDT
This incident affected: Applications (SJSUOne (Identity Mgt and Authorization), One.SJSU, Financial Transaction Services (FTS), OU Campus (Website Content Mgt System), SJSU Google Workspace).