Authenication/Login issues
Incident Report for SJSU System Status
Resolved
The issue with issue with authentication/login to several applications is fully resolved and functioning.
Posted Aug 28, 2017 - 13:21 PDT
Monitoring
There was an issue with authentication/login to several applications across campus. The issue has been resolved. If you were unable to log into an application, please try again.
Posted Aug 28, 2017 - 12:33 PDT
This incident affected: Applications (One.SJSU, Financial Transaction Services (FTS), OU Campus (Website Content Mgt System), SJSU Google Workspace) and SJSU eCampus Applications (Canvas Learning Mgt System).