WebEx Issues
Incident Report for SJSU System Status
Resolved
WebEX is full functioning, you can have Webex call your phone.
Posted Jul 01, 2015 - 17:55 PDT
Investigating
We are experience issues with the WebEx call back feature. Until we are able to resolve the issue please use computer audio or call into the WebEx number provided in the meeting invitation.
Posted Jun 24, 2015 - 09:32 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).