WebEx enabled TelePresence is unavailable
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Jul 21, 2015 - 07:01 PDT
Investigating
WebEx enabled TelePresence is not getting a video stream. In the meantime, please use WebEx as a temporary work around. We apologize in advance for any inconvenience as we work to resolve the issue.
Posted Jul 15, 2015 - 10:56 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).