South Campus has no connectivity to campus.
Incident Report for SJSU System
Resolved
Connectivity to South Campus has been restored.
Posted 2 months ago. Aug 08, 2017 - 14:54 PDT
Identified
Comcast is working to resolve the issue. Due to the amount of damage to the cables, the repair is expected to take several more hours to repair. The next update will occur at 3:00 PM today.
Posted 2 months ago. Aug 08, 2017 - 11:08 PDT
Investigating
Comcast fiber has been vandalized. We are in the process of repair - South Campus has no connection to campus until this is resolved. ETA is 2 hours
Posted 2 months ago. Aug 08, 2017 - 07:14 PDT
This incident affected: Voice and Video Communication Systems and Campus Network.