Wired access is currently unavailable.
Incident Report for SJSU System Status
Resolved
The network issues have been resolved.
Posted Aug 21, 2014 - 16:35 PDT
Investigating
We are currently investigating this issue.
Posted Aug 21, 2014 - 14:20 PDT
This incident affected: Infrastructure (Housing Network).