The wired and wireless networks are currently unavailable.
Incident Report for SJSU System Status
Resolved
All networks are back up and operational.
Posted Mar 18, 2015 - 15:02 PDT
Update
All network traffic to and from the Internet is unavailable. Access to the Delta data center is available.
Posted Mar 18, 2015 - 14:34 PDT
Investigating
The networks are currently unavailable. We will provide an update at 3:00.
Posted Mar 18, 2015 - 14:21 PDT
This incident affected: Infrastructure (Campus Network, Housing Network).