MySJSU
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 08, 2018 - 09:00 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Nov 08, 2018 - 07:53 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Nov 08, 2018 - 07:47 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Nov 08, 2018 - 07:40 PST
This incident affected: One.SJSU, MySJSU (PeopleSoft), and SJSU @ Work.