Student Data Warehouse (SDW) is currently down.
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 29, 2019 - 10:52 PST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 04, 2019 - 12:06 PST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 04, 2019 - 12:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 04, 2019 - 12:03 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 04, 2019 - 11:00 PST
This incident affected: Student Admin Data Warehouse (SADW) and SDW (Student Data Warehouse).