Lecture capture service is in a degraded state
Incident Report for SJSU System Status
Resolved
The issue with Show and Share has been resolved.
Posted Aug 29, 2016 - 10:54 PDT
Investigating
The lecture capture service is in a degraded state. The portal is up and accessible, however, any new recordings will not process through to the portal. We are working with the vendor to resolve the issue.
Posted Aug 25, 2016 - 16:45 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).