Timpany Center Network Outage
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 19, 2018 - 16:59 PDT
Update
The outage has been identified as a power issue to Comcast's equipment impacting 300 customers including the SJSU Timpany Center. Comcast technicians are en-route for repairs.
Posted 4 months ago. Apr 19, 2018 - 14:58 PDT
Identified
The Comcast circuit from campus to the Timpany Center is currently offline. SJSU Network Services and Comcast are currently investigating the incident. VOIP, Network, Wifi, Internet and other services are currently available.
Posted 4 months ago. Apr 19, 2018 - 13:50 PDT
This incident affected: Voice and Video Communication Systems, Campus Wireless, and Campus Network.