IPM is unable to retrieve supporting documents in FTS
Incident Report for SJSU System Status
Resolved
The vendor has corrected the issue. IPM is able to retrieve documents.
Posted Nov 17, 2015 - 11:44 PST
Investigating
IPM is unable to retrieve supporting documents in FTS. We are working with the vendor to resolve the issue.
Posted Nov 17, 2015 - 10:44 PST