Housing CVB Building Wi-Fi Issues
Incident Report for SJSU System Status
Resolved
Issue Resolved
Posted Sep 29, 2014 - 07:54 PDT
Monitoring
The CVB issue Wi-Fi issue has been resolved we are continuing to monitor
Posted Sep 28, 2014 - 13:22 PDT
Investigating
We are currently investigating reports of residents in the Housing CVB building not able to get to the Internet from Wi-Fi.
Posted Sep 28, 2014 - 09:04 PDT
This incident affected: Infrastructure (Campus Network, Housing Network).