Wireless and Wired Network
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 09, 2018 - 20:54 PST
Update
Corporation for Education Network Initiatives in California (CENIC) is reporting there are multiple circuits down in the Bay Area region. CENIC engineers are currently investigating. Additional updates will be provided once a compiled list of impacted sites is verified and more information about this event is confirmed.

Campus access to the internet continues to be intermittent.
Posted 4 months ago. Mar 09, 2018 - 15:02 PST
Investigating
Wired and Wireless SJSU Networks are very slow. We are investigating the problem.
Posted 4 months ago. Mar 09, 2018 - 13:54 PST