Student Data Warehouse
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 07:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2020 - 08:19 PDT
Identified
Student Data Warehouse daily ETL has not completed yet due to connectivity issues. OBIEE is available but the data is as of Mar 22nd 9:00pm. Development team is rerunning the jobs manually now. Expect a delay in data refresh.
Posted Mar 24, 2020 - 08:16 PDT
This incident affected: Applications (CDW Campus Data Warehouse).