Health Building is currently without connectivity due to power outage
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Oct 29, 2014 - 10:52 PDT
Update
We are replacing a component on a piece of networking equipment to restore service. We apologize for any inconvenience.
Posted Oct 29, 2014 - 08:16 PDT
Identified
The building lost power and currently is without network connectivity.
Posted Oct 29, 2014 - 08:02 PDT
This incident affected: Infrastructure (Housing Network).