Lecture Capture is unavailable
Incident Report for SJSU System
Resolved
Automated video routing issues with Lecture Capture have been resolved.
Posted 10 months ago. Jan 26, 2017 - 15:35 PST
Update
Lecture capture services are now available for recording. Currently, the automated workflow to route videos is not fully operating. ITS can manually route videos. Please email the IT Service Desk with requests to manually route videos at ithelpdesk@sjsu.edu or call (408) 924-1530.
Posted 10 months ago. Jan 26, 2017 - 09:47 PST
Identified
We are working to resolve the issue with Lecture Capture.
Posted 10 months ago. Jan 25, 2017 - 09:57 PST
This incident affected: Voice and Video Communication Systems.