Phone calls to UPD (924-2222) from off campus and cell phones are not working.
Incident Report for SJSU System
Resolved
AT&T has reversed all changes and the UPD phone service is coming back online.
Posted 4 months ago. Sep 01, 2017 - 16:19 PDT
Identified
AT&T performed a scheduled change prematurely. We are working to revert the change.
Posted 4 months ago. Sep 01, 2017 - 14:29 PDT
Investigating
To reach UPD, please call (408) 277 - 3513.
Posted 4 months ago. Sep 01, 2017 - 13:09 PDT
This incident affected: Voice and Video Communication Systems.