Some UC Phones dialing features are not working
Incident Report for SJSU System Status
Resolved
This incident is resolved.
Posted Sep 17, 2014 - 11:01 PDT
Update
All systems are now functioning.
Posted Sep 17, 2014 - 09:56 PDT
Update
The UC dialing function, call forwarding, Is not working. We have resolved issues with the 6921 phones. We thank you for your patience while we work to resolve this issue.
Posted Sep 17, 2014 - 09:31 PDT
Investigating
Currently some UC dialing functions are not working including call forwarding and new calls from non-video phones (aka 6921 phone). We are investigating the issue.
Posted Sep 17, 2014 - 08:45 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).