Wireless is unavailable in parts of housing and the Library
Incident Report for SJSU System Status
Resolved
We have resolved the issue.
Posted Apr 13, 2015 - 14:01 PDT
Investigating
We are experiencing some unavailability with the wireless in housing and the library.
Posted Apr 13, 2015 - 13:52 PDT
This incident affected: Infrastructure (Campus Network).