Single Sign On
Incident Report for SJSU System
Resolved
Okta has resolved their issue. All applications are now online.
Posted 6 months ago. Apr 24, 2018 - 09:06 PDT
Investigating
OKTA is down. Single sign on is not working for those attempting to sign in. .
Posted 6 months ago. Apr 24, 2018 - 08:33 PDT
This incident affected: SJSU Google Apps, MySJSU, Canvas Learning Mgt System, Financial Transaction Services (FTS), Common Financial System (CFS), CFS (Finance) Data Warehouse, and IPTV.