SAMI data maybe more than 1 day old
Incident Report for SJSU System Status
Resolved
SAMI Gateway data is now up to date.
Posted Oct 31, 2018 - 08:10 PDT
Investigating
SAMI's nightly update did not execute. Data is more than one day old. Database Administrator addressing the issue.
Posted Oct 30, 2018 - 08:57 PDT
This incident affected: SJSU IT-Enterprise Solution (SAMI Gateway Services).