Finance Data Warehouse – Original is Down
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Nov 12, 2015 - 21:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2015 - 17:12 PST
Investigating
Impact to Services or Applications
· The production Original Finance Data Warehouse is currently unavailable.
· Phase Two is up and running.
Posted Nov 12, 2015 - 17:10 PST
This incident affected: Applications (CFS (Finance) Data Warehouse).