OnBase database unavailable
Incident Report for SJSU System Status
Resolved
Incident has not recurred. DBAs are performing root cause analysis.

OnBase has been functional for 24 hours without further interruption.
Posted Jan 05, 2021 - 14:02 PST
Update
The problem has gone away. IT is working to identify the cause of the problem.
Posted Jan 04, 2021 - 12:18 PST
Investigating
OnBase is currently inaccessible. Appears to be an issue connecting to the database. We are investigating
Posted Jan 04, 2021 - 11:51 PST
This incident affected: Applications (OnBase (Electronic Documents, Forms & Workflow Service)).