Access to Student Data Warehouse is currently unavailable
Incident Report for SJSU System
Resolved
The access issue has been resolved.
Posted 10 months ago. Dec 08, 2017 - 16:05 PST
Investigating
We are having login issues with production Student Data Warehouse.
Posted 10 months ago. Dec 08, 2017 - 14:15 PST
This incident affected: SDW (Student Data Warehouse).