Multiple building on campus have lost power
Incident Report for SJSU System
Resolved
Power has been restored to the remaining buildings. All IT services have been restored.
Posted 19 days ago. Sep 29, 2017 - 18:17 PDT
Update
Power has been restored and services are available to the following buildings: Art, Music and Health. The remaining buildings are expected to be back online in the next 45 minutes.
Posted 19 days ago. Sep 29, 2017 - 17:03 PDT
Update
CHARLIE FAAS, VICE PRESIDENT OF ADMINISTRATION AND FINANCE/CFO (COMMUNICATIONS@SJSU.EDU)9/29/2017 AT 1:00 PM
ALL FACULTY, STAFF AND STUDENTS (INCLUDING STUDENT PREFERRED EMAILS)()
An electrical power outage has affected the following campus buildings:

Art
Music
Health
Tower Hall and Morris Dailey Auditorium
Administration
Dudley Moorhead Hall
All classes and activities have been cancelled for the remainder of the day for those buildings. Faculty and staff may go home. If you have property or belongings you need to retrieve from those buildings, meet in the parking lot behind the Administration building at 12:30 p.m. and someone will assist you.

We will provide updates on the SJSU home page.

Thank you,

Charlie Faas
VP / Finance and Administration
Posted 19 days ago. Sep 29, 2017 - 12:18 PDT
Update
The following buildings are being added to the list of buildings without power: Tower Hall, Dudley Moorhead Hall, Instructional Resource Center, and Administration. The Art, Music and Health Building are still without power.
Posted 19 days ago. Sep 29, 2017 - 11:13 PDT
Update
FD&O is indicating the earliest that power will be restored is 9:00 AM tomorrow morning. Network connectivity and phones will automatically reboot and become available 15 to 20 minutes after power is restored.
Posted 20 days ago. Sep 28, 2017 - 21:23 PDT
Investigating
FD&O has reported that the following buildings do not have power: Art, Music and Health Building.
Posted 20 days ago. Sep 28, 2017 - 20:51 PDT
This incident affected: Voice and Video Communication Systems and Campus Network.