Partial Outage of Campus IPTV System for New Customers
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 08, 2018 - 09:45 PST
Monitoring
A solution has been put in place to keep the system updated manually. The Division of IT continues to monitor and investigate issues with the automated process.
Posted 10 months ago. Feb 01, 2018 - 09:15 PST
Identified
An issue has been identified involving access to the campus IPTV system. New students in University Housing are currently unable to log in.
Posted 10 months ago. Jan 26, 2018 - 10:43 PST