Intermittent Networking issues
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Aug 11, 2014 - 19:57 PDT
Update
Access to and from the Library has been restored. We are continuing to work on the College of IES.
Posted Aug 11, 2014 - 10:34 PDT
Identified
We are working to resolve some networking issues on campus. Currently, the College of IES is able to access the network. Additionally, the Library is unable to access resources on campus and campus users are unable to access Library resource. The Library DOES have Internet access.
Posted Aug 11, 2014 - 09:01 PDT
This incident affected: Others (Library Administrative System) and Infrastructure (Housing Network).